Назад к MetaTrader 4

Форекс брокер CFI в ответ на спрос со стороны клиентов добавил все еще популярную торговую платформу.

Ливанский розничный форекс брокер Credit Financier Invest, более известный в профильных кругах как CFI, откликнулся на спрос со стороны клиентов европейского (кипрского) подразделения и добавил в свой арсенал торговых платформ все еще наиболее популярную четвертую версию MetaTrader.

Эли Аун, генеральный директор компании CFI, сообщил накануне на своей страничке в социальной сети LinkedIN: «CFI Cyprus стремится реагировать на запросы клиентов и предлагать им только лучшие решения, поэтому, мы рады сообщить, что в нашем арсенале доступных торговых платформ появился MetaTrader 4».

«Теперь клиенты могут выбирать между MetaTrader 4, MetaTrader 5 или cTrader по своему усмотрению», добавил он. Тем не менее, на сайте самой компании на момент написания статьи соответствующая информация отсутствует.

Данный шаг является довольно необычным в последнее время, на фоне больших усилий, которые предпринимает провайдер платформ MetaTrader, крупнейший разработчик внебиржевого софта, компания MetaQuotes, для перевода пользователей с предыдущей «четвертой» версии на флагманский продукт – MetaTrader 5. Тем не менее, в профильных кругах многие считают «четверку» более удачной и более удобной в использовании.

Таким образом, несмотря на переход многих брокеров на MetaTrader 5 и прекращение продаж со стороны провайдера, четвертая версия все еще остается наиболее востребованной среди розничных трейдеров на рынке Форекс.

Напомним, что еще в январе 2018, провайдер MetaQuotes официально заявил о том, что прекращает продажу самой популярной, на тот момент, среди внебиржевых трейдеров торговой платформы MetaTrader 4 и соответствующих лицензий. С тех пор, новые клиенты более не могут приобрести старую платформу, а существующие — дополнительные серверы к ней. При этом брокеры МТ4 могут заказывать дополнительные White Label-терминалы и получают полноценную техническую поддержку. Для платформы также продолжают выходить обновления безопасности и исправления ошибок.

Более того, с 1 октября 2021 года прекращается поддержка компонентов устаревших версий платформы MetaTrader 4. С указанной даты MetaQuotes прекращает поддержку всех компонентов платформы MT4 ниже 1320-го билда. Старые версии торгового терминала не смогут подключаться к торговым серверам. Таким образом, пользователям рекомендуется обновить свои терминалы до последней версии.

Источник

Оцените статью
IZIFOREX.COM
Добавить комментарий